Top > WiRES > WiRESチクタクの謎

WiRES/WiRESチクタクの謎

  1. 概要 ノード運用をしていて、静かになったときに、ふとチクタク音が聞こえた。どうも原因が分かっていないらしい。そこで調査に乗り切った。
  2. 現象の確認
    1. ルームなどに入っていて、in outのIDが流れた後など、ちょっとした無変調状態となる。このとき、よく耳を澄ますと、1秒単位ぐらいのチクタク音が聞こえる。
    2. 変調が浅い局がいると、そのチクタク音が結構聞こえる。
    3. 変調が浅い局を受信中に、PCのスピーカ端子にヘッドフォンを繋ぎ、ネット側から流れてくる音声を聞いたところ、チクタク音が聞こえない。
    4. PCのスピーカ端子と HRI-100 の接続を切ると、無線機からは奇麗な無変調となり、繋ぐとチクタク音が聞こえる。
    5. PCのスピーカ端子を HRI-100 から外し、そのジャックをPCのフレームに触ると、チクタク音が聞こえる。
  3. 推測
    1. 現象の確認結果から総合的に原因を推測すると、どうもHRI-100が関係していると考えられる。
  4. まずは、経験から、気になるところからアタック。 グランドじゃないかなと思い、PCのフレームとHRI-100間で接触抵抗などを調査。RS-232CフレームはHRI-100フレームと同電位。スピーカジャックとマイクジャックについては、PC側はグランド接地で、HRI-100側は浮動で受けていた。何度か抜き差しを行うと、あれ、接地されている。(。_゜)〃ドテ! これって、接触不良?
    1. さらに、DCプラグを確認すると、HRI-100とDCプラグのグランド側の抵抗が0〜20Ωまで触れる。DCプラグをくるくると回転させると、さらに変化する。これって、接触不良?
  5. とやっているうちに
    1. チクタク音が消えてしまった。PCの設定は何も変えていない。ノードの設定も変えていない。
  6. チクタクの答え どうも、接触不良から電位差が生じ、HRI-100内のクロックがAF端子にもれこみ、無線機のマイク端子を流れ込んでしまったのではないかと考える。今のところ、謎のチクタクは消えてしまった。

各局からのレポート

  • JK7TBBさんが、上記の接触不良を疑い、実際にやって見たところ、かなり改善されたようです。一旦プラグ類を全てぬき、市販の電気接点復活剤をつかって、スプレーします。その後、コネクタを接続しなおし、何度か抜き挿しを行い、復活した模様です。
  • JL1CTAさんも同じように対処を行ったところ、現象が解消されたようです。やはり接触不良なんでしょうね。
  • 本日、マイクコンプレッサーを組み込もうとして、 HIR-100の基盤を見たのですが、チップ型のLEDの点滅と同じ 周期でチクタク音が聞こえました・今更かな(笑) JL1CTA 2007-03-01 (木) 22:15:47
  • おー。さすがー♪ あけたんですか♪ MUUもあけてみよっかなー。 どっかにコンデンサつけたら、チクタクきえないかなぁ。笑 -- JM7MUU 2007-03-02 (金) 12:44:46
  • 私も、チクタク音が気になっておりました、ATTを30にしていましたが昨日プラグを抜いて拭きまして差し込んだところ音が消えました、ATT15にしてもきになららくなりました。 -- JJ3ANM 2007-06-19 (火) 17:49:13
  • おー おめでとうございます。静かになったんですねー。イェイq(・ q )イェイ(p・・q)イェイ( p ・)p イェイ  やっぱり接触不良によって、何かを拾ってしまっているんでしょうかねー。 -- JM7MUU 本田 2007-06-19 (火) 19:55:39

Reload     Front page List of pages Search Recent changes Backup   Help   RSS of recent changes
Last-modified: Tue, 27 Dec 2016 00:33:48 HAST (1074d)